Internet Banking currently unavailable
Incident Report for BNZ Internet Banking
Resolved
Service Restored:
All service has been restored to Internet Banking. Customers are able to login and access the following BNZ Internet Banking Services:

- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service
Posted Apr 24, 2019 - 09:11 NZST
Identified
Customers are temporarily unable to login and access the following BNZ Internet Banking Services:

Unavailable:
- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service

Update to follow.
Posted Apr 24, 2019 - 09:08 NZST
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), and Client Fund Services.