BNZ Internet Banking - Service Degraded
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 06:30 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2019 - 06:18 NZDT
Investigating
Service degraded viewing transaction history at this time. Our technical teams are investigating.
Posted Nov 13, 2019 - 06:15 NZDT
This incident affected: Internet Banking, Internet Banking for Business, Mobile Internet Banking (iOS & Android), Mobile Business Banking (iOS & Android), and Client Fund Services.