Internet Banking - Transaction History Issue
Incident Report for BNZ Internet Banking
Resolved
Transaction History Issue in Internet Banking for some customers has been resolved. Apology for any inconvenience caused.
Posted Feb 13, 2019 - 06:30 NZDT
Identified
Some customers are missing transactions from yesterday's transaction history and report.

We're working to resolve this issue as quickly as possible, and apologise for any inconvenience caused.

All other service functions are available in Internet Banking. Update to follow.
Posted Feb 12, 2019 - 18:49 NZDT
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), and Client Fund Services.