Internet Banking degraded service
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved now.
Posted Aug 24, 2019 - 15:12 NZST
Investigating
Customers are having intermittent issues with transferring funds between accounts, our support teams are monitoring our systems.

Affected channels:
- Internet Banking for Business
- Internet Banking

Update to follow.
Posted Aug 24, 2019 - 14:29 NZST
This incident affected: Internet Banking and Business Banking.