Internet Banking Service Unavailable
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Feb 13, 2019 - 06:31 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2019 - 18:42 NZDT
Update
We are continuing to find a solution. We appreciate your patience.
Posted Feb 12, 2019 - 17:00 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2019 - 14:59 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2019 - 14:00 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2019 - 13:00 NZDT
Identified
Identified:
Some customers are missing transactions from yesterday's transaction history and report.

We're working to resolve this issue as quickly as possible, and apologise for any inconvenience caused.

All other service functions are available in Internet Banking. Update to follow.
Posted Feb 12, 2019 - 09:50 NZDT
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), and Client Fund Services.