Bank Feeds Status
Incident Report for BNZ Internet Banking
Resolved
Full service restored to MYOB and Xero data feed functionality.

MYOB
- Statements from August 31 to September 5 are now available in MYOB.

Xero
- Statements from August 31 to September 5 are now available in Xero.

Our Support team will continue to monitor our services.
Posted Sep 06, 2019 - 21:55 NZST
Update
Current impacts to MYOB and Xero data feed functionality:

MYOB
- Bank feeds delivery now up to date.
- We are working closely with MYOB as they process the files delivered.

We advise against manually uploading any transactions to MYOB to avoid duplications as processing is underway.

Xero
- Statements from August 31 to September 5 are now available in Xero.
Posted Sep 06, 2019 - 20:40 NZST
Update
Current impacts to MYOB and Xero data feed functionality:

MYOB
- Bank feeds delivery now up to date up to 6/9
- We are working closely with MYOB as they process the files delivered

Xero
- Bank feeds delivery now up to date up to 6/9
- We are working with Xero closely on the timing of when they can process all files that have been sent through (3/9 to 6/9) so bank feeds information can be made available to you

We advise against manually uploading any transactions to Xero or MYOB to avoid duplications as processing is underway.
Posted Sep 06, 2019 - 17:32 NZST
Update
Current impacts to MYOB and Xero data feed functionality:

MYOB
- Delivered files intended for 3/9, 4/9, 5/9 delivery
- Transactions up to 4/9 should be available on MYOB now.
- We are working with MYOB to investigate inconsistencies on credit card transactions dated 4/9.

Xero
- Delivered files intended for 3/9, 4/9, 5/9 delivery
- We are working with Xero closely on the timing of when this can be processed and made available to you.

We advise against manually uploading any transactions to Xero or MYOB to avoid duplications as processing is underway.
Posted Sep 06, 2019 - 14:34 NZST
Monitoring
Current impacts to MYOB and Xero data feed functionality:
- Files intended for 3/9 & 4/9 delivery have been sent to Xero.
- Files intended for 3/9 & 4/9 delivery have been sent to MYOB.
- We are working with MYOB to correct some data on files intended for 5/9 delivery
Posted Sep 06, 2019 - 11:57 NZST
This incident affected: Internet Banking and Business Banking.